آسیب‌پذیری‌های سطح بالا در محصولات سیسکو

سه محصول سیسکو دچار آسیب‌پذیری با درجه اهمیت بالا هستند. سیسکو برای رفع این آسیب‌پذیری‌ها، به‌روزرسانی‌هایی را منتشر کرده است.

رابط وب محصولات Cisco Prime Infrastructure، Cisco Evolved Programmable Network (EPN) Manager و Cisco Modeling Labs دچار آسیب‌پذیری هستند. دو محصول اول برای مدیریت شبکه و محصول سوم برای شبیه‌سازی به کار می‌روند. تا به حال موردی از سوء استفاده از این آسیب‌پذیری‌ها مشاهده نشده است.

Cisco Prime Infrastructure و EPN Manager

یک آسیب‌پذیری در رابط مدیریتی تحت وب Cisco Prime Infrastructure و EPN Manager وجود دارد که به مهاجم احراز هویت شدهراه دور اجازه اجرای دستورات دلخواه را می‌دهند. این آسیب‌پذیری دارای شناسه CVE-2021-1487 و امتیاز CVSS 3.1 آن برابر ۸.۸ است.

این آسیب‌پذیری ناشی از اعتبارسنجی ناکافی ورودی دریافتی از کاربر می‌باشد. مهاجم می‌تواند با ارسال درخواست‌های HTTP خاص به رابط وب، از آسیب‌پذیری بهره‌برداری کند. بهره‌برداری موفق، به مهاجم اجازه می‌دهد با سطح دسترسی یک کاربر خاص غیر root، دستورات دلخواهش را روی سیستم‌عامل اجرا کند و در نتیجه می‌تواند کنترل سیستم را به دست گیرد، به داده حساس دسترسی یافته یا آن را تغییر دهد.

اما تجهیزاتی که توسط این محصولات مدیریت می‌شوند نیز می‌توانند تحت تأثیر این آسیب‌پذیری قرار بگیرند. مهاجم می‌تواند روی این تجهیزات فایل پیکربندی دلخواهش را بارگذاری کند، اعتبارنامه و اطلاعات محرمانه آن را به دست آورد و در نهایت شرایط منع سرویس را ایجاد کند.

آسیب‌پذیری درCisco Prime Infrastructure نسخه ۳.۹ به بعد و EPN Manager نسخه ۵.۱ به بعد رفع شده است. نسخه‌های قبلی آسیب‌پذیر هستند.

Cisco Modeling Labs

یک آسیب‌پذیری در رابط وب این محصول به مهاجم احراز هویت شده راه دور اجازه می‌دهد دستورات دلخواه خود را روی سیستم‌عامل سرور Modeling Labs اجرا کند. این دستورات با سطح دسترسی کاربر اپلیکیشن وب (virl2) اجرا خواهند شد. مهاجم برای بهره‌برداری از این آسیب‌پذیری باید اعتبارنامه رابط وب را داشته باشد.

شناسه این آسیب‌پذیری CVE-2021-1531 و امتیاز CVSS 3.1 آن ۸.۸ است. این آسیب‌پذیری از اعتبارسنجی ناکافی ورودی نشئت می‌گیرد. مهاجم می‌تواند با ارسال درخواست‌های HTTP خاص به رابط وب، از آسیب‌پذیری سوء استفاده کند.

آسیب‌پذیری در نسخه ۲.۲.۱ به بعد محصول برطرف شده است. نسخه‌های ۲.۰.۰، ۲.۰.۱، ۲.۱.۰، ۲.۱.۱، ۲.۱.۲ و ۲.۱.۳ آسیب‌پذیر هستند. نسخه‌های ۱.۶.۶۷ به قبل آسیب‌پذیر نیستند. همچنین این آسیب‌پذیری محصول Virtual Internet Routing Lab (VIRL) را تحت تأثیر قرار نمی‌دهد.

منبع : سیسکو

باج ۴۰ میلیون دلاری غول بیمه آمریکایی به هکرها
هکرهای دل‌رحمِ نظام بهداشتیِ ایرلند نرم‌افزار رمزگ...

مطالب مرتبط

By accepting you will be accessing a service provided by a third-party external to https://behinrahkar.com/